The Document Access or System Operations/Queries report contains no data

Description


When viewing either the Document Access report or System Operations/Queries report, there is no data in the reports and there are no archived reports.

Summary


Two possible reasons exist for this problem. It is possible that a report “filter” is currently set which excludes all current items.  Open the applicable report and from the Filter window, click the Clear button to remove any criteria used to filter the report.  If that does not address the issue, proceed with the steps below.

 Note that when a new entity is created on ImageSilo, these reports are not enabled by default.

An entity administrator can login and enable (or disable) these reports at any time by performing the following steps:

  1. Login to the entity as an ADMIN level user.
  2. From the left-hand navigation pane, click the “Administration” link.
  3. From Entity Properties, click the General tab in the right-hand pane and de-select (un-check) the option labeled “Disable Utilization Tracking” so that this option is enabled.
  4. Save the change.
  5. Log out of the entity.

From this point forward, any users that login to the entity will be recorded in the Document Access and the System Operations/Queries reports.

These reports are automatically archived at the beginning of each month. Click the “View Archives” link to view activity that was recorded for prior months.

Filed under All Versions, ImageSilo®

Last modified Jun 27, 2011

Submitted Jun 27, 2011

Related Articles

Share via Email Print